FreeBSD 7 load hangs on boot

michael michael.copeland at
Wed Dec 17 14:19:09 UTC 2008

Giorgos Keramidas wrote:
> On Tue, 16 Dec 2008 21:36:05 -0800 (PST), ThinkDifferently <Jeremy at> wrote:
>> ThinkDifferently wrote:
>>> Another item of curiosity...  I just now tried booting from a CentOS
>>> 5.2 DVD.  It also hangs with a little window titled "Loading SCSI
>>> driver" that says "Loading ahci driver..."  The funny thing is, I've
>>> tried turning off all RAID functionality in the BIOS.  On my mobo,
>>> this entails setting it to IDE mode, instead of RAID or AHCI.  That
>>> doesn't appear to do anything.
>> I'm at my wit's end with this.  I tried FreeBSD in every way I know
>> how, and they all hang.
> Did you try the 'safe-mode' option from the loader menu?
> Did you try disabling DMA for the CD-ROM by setting hw.ata.atapi_dma=0
> from the loader prompt, like someone else suggested a few emails back?
if he would try it along with the atapicam, he would probably get 
further. i had a similar issue and that was the solution. well, the 
errors were the same, so it was the same issue.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list