portaudit -solved

Richard KHOO Guan Chen khoogc at singnet.com.sg
Tue Dec 9 18:58:14 PST 2008

Thank you Sahil Tandon

I have solved the problem. My ISP uses proxy  for http (I think) as I have 
closed off port 80 and opened port 8080, and that has got me to the web 
with no problem. I have also been able to use ports installation with my 
ipf firewall setup, so I could not understand why portaudit command 
failed. I have now opened up port 80 and get the thing working.

Your message got me thinking in this direction as you confiremed that the 
file is from http://www.FreeBSD.org/ports.

Once again thanks and apologies for the late reply.

On Mon, 8 Dec 2008, Sahil Tandon wrote:

> Richard KHOO Guan Chen wrote:
>> I have recently installed 6.4 release and tried to do a portausidt -F.
>> No go reply was that auditfile.tbz unavailable.
> By default, portaudit fetches the database from www.FreeBSD.org/ports.
> What is the output of the following commands on your machine?
> % wget http://www.FreeBSD.org/ports/auditfile.tbz
> % fetch -1amp http://www.FreeBSD.org/ports/auditfile.tbz
> Have you created or modified /usr/local/etc/portaudit.conf?
> -- 
> Sahil Tandon <sahil at tandon.net>
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list