IBM eServer x225 - LSI 1030 SCSI - BTX Halted / infinite loop

Ivan Voras ivoras at
Wed Aug 6 11:17:54 UTC 2008

underligast wrote:
> On Tue, Aug 5, 2008 at 10:15 PM, Derek Ragona wrote:
>>  Obviously it is the SCSI card or drives.  Have you tried changing the
>> BIOS settings on the SCSI?  You might want to try changing the SCSI BUS
>> speed.  You may also want to try turning off hyperthreading.
>>         -Derek
> Disabling Hyperthreading didn't do anything, and i cannot find many options
> for the SCSI. I'll try lowering the speed and i will also try another drive
> if i can find one.
> I also tried 8.0-current bootcd and that lists the dvd-rom and the floppy
> but none of the disks.
> There's another four x225:s at work but they all have lsi-controllers. I was
> really looking forward to using the hotswap..
> Thank you for your replies, i hope you can help me fix this eventually

Ok, so 8-CURRENT boots? There have been modifications to the boot 
loader, I think they will be present in 7.1.

The controller is a different problem - apparently the driver doesn't 
recognize it. There are a few things you can try but all of them depend 
on that you can compile and boot a different kernel on the machine (i.e. 
different from what's on the official CDs). If you can do this (for 
example, by installing a test system on a drive on a different, 
supported controller, or possibly on a USB drive), ask on hardware@ 
mailing list for further instructions.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list