Problem Installing, BTX Halted

Felix Toh felixtoh23 at
Tue Apr 29 12:34:53 UTC 2008

Hi there,
  I am new to FreeBSD and trying to install a fresh FreeBSD OS to my computer. However, I am getting BTX error as below: 
  Building the boot loader arguments
Looking up /BOOT/LOADER.. Found
relocating the loader and the BTX
Starting the BTX loader
  BTX loader 1.00 BTX version is 1.01
Consoles: internal video/keyboard
  int=0000000d err=00000000 efl=00030206 eip=00002937
eax=00008001 ebx=00000700 ecx=00000000 edx=0000009f
esi=00000b3c edi=00000000 ebp=00000000 esp=000003d2
cs=f000 ds=48ae es=4892 fs=0000 gs=0000 ss=9dbb
cs=eip=2e 0f 01 16 58 2b 0f 20-c0 0c 01 0f 22 c0 b8 30
       00 8e c0 0f 20 c0 24 fe-0f 22 c0 eb 00 66 58 c3
ss:esp=01 80 00 00 20 28 00 00-00 00 3c 0b 00 00 00 00
       00 00 f8 03 00 00 00 07-00 00 9f 00 00 00 00 00
BTX halted
  I have verified my CD built from iso image (tried both i386 and AMD64 ) and could not figure out what the problem is. I have also disable all unrelated BIOS setting but still no luck. Hope someone will be able to help out.
  FYI, my system is: 
  Processor: AMD Athlon 64 X2 Dual Core Processor 4000+
Memory: 1GB, Single Channel, 64-Bit, 2T
Main Board: Abit NF-M2P
  Bios: v6.00PG
NVMM: 4.071.0302/02/07
  80GB Hard-drive.

Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.

More information about the freebsd-questions mailing list