1 TB data copy

Monah Baki mbaki at whywire.net
Fri Oct 12 10:57:53 PDT 2007

Hi all,

Installed the following


When I run the command

ntfs-3g /dev/da0s1 /mnt/windows

I get the error message
fuse: failed to open fuse device: No such file or directory

Thank you

> On 10/12/07, CyberLeo Kitsana <cyberleo at cyberleo.net> wrote:
>> Bill Moran wrote:
>> > In response to "Monah Baki" <mbaki at whywire.net>:
>> > I'm not completely up to speed with FreeBSD's NTFS support.  Last I
>> looked
>> > at it, it was experimental and there were warnings everywhere.  I
>> assume
>> > it's improved since then (~3 years ago) but can't say with authority.
>> As I recall, the native FreeBSD NTFS support is read-only. However, the
>> NTFS-3g project has a mostly complete (and pretty safe) read/write
>> implementation as a FUSE program, which can be found in ports:
>> sysutils/fusefs-ntfs
>> sysutils/ntfsprogs
> FreeBSD NTFS is not read only, but there are restrictions on what it
> can write. To quote the man page:
>      There is limited writing ability.  Limitations: file must be
> nonresident
>      and must not contain any sparses (uninitialized areas); compressed
> files
>      are also not supported.  The file name must not contain multibyte
> charac-
>      ters.
> If your file name uses only ASCII characters, you will be probably be
> OK using mount_ntfs to write to an NTFS filesystem. I've used it for
> years, but mostly for reading files. The few times I've used it for
> writing, it worked fine. I think you are most likely to have problems
> if you use it to edit an existing file.
> - Bob
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at freebsd.org"

BSD Networking, Microsoft Notworking

More information about the freebsd-questions mailing list