+bfe0: watchdog timeout -- resetting

Aryeh Friedman aryeh.friedman at gmail.com
Thu Nov 22 23:41:31 PST 2007

On 11/23/07, Michael Hawkins <cypheros at gmail.com> wrote:
> I have been receiving the same error message from my NAS box as of late.
> Until last week, I was been running Freebsd6.2, and I occassionally
> received the message "re0: watchdog timeout".  It would happen about
> once a week.  Last week, I installed freenas (which is based on
> freebsd6.2), and now I receive the same error with more regularity.
> My NIC is a Netgear 3a11.
> I seem to be getting the error message most when attempting to
> transfer a large number of files onto the server.
> Any help would be welcome.  Thanks,

1. 6.2 is not very friendlyt towards re(4) consider 6.2 or 7

2. While still using 6.2 do the following right after a reboot:
    ifconfig re0 -txcsum -rxcsum
    This tells the OS not the hardware to do the checksum on packets.
Also you should do a search for re(4) problems in -current to get a
better understanding of the issue.

More information about the freebsd-questions mailing list