Help no network with dhcp

kev c kevcormier at
Mon Nov 19 21:10:50 PST 2007

--- security <security at> wrote:

> > Its me, kev. Sorry, I misunderstood the request. I
> > redid the test on a separate computer and it didnt
> > broadcast the dhcprequest.
> >
> > The router's log shows no dhcp activities.
> >
> > I tried by passing the router and using my isp's
> dhcp
> > server but the result was the same.
> >
> > I tried useing sysinstall on a computer with a
> > different network card and it worked.
> >
> > I am useing 6.2 release.
> >   
> If you're not seeing the broadcast, it doesn't
> matter whose dhcp server
> you use.
> When you say you used a different card, is it the
> same mfg/chipset or a
> different one?
It was a different kind of card it had a different
chipset. I was confused because the not working card
doesnt actually have a dm9102a chipset that is just
what freebsd said it has a dm9102af chip I looked
inside the computer and made sure.

Thank you for the help I thought that maybe I was
doing something wrong since I hadnt installed freebsd

> 6.2 should support that card.  on the card that
> doesn't work, do you see
> a link light come up when you boot up to sysinstall?
> Have you switched to the alternate console to check
> for error messages?
> thks

Get easy, one-click access to your favorites. 
Make Yahoo! your homepage. 

More information about the freebsd-questions mailing list