FreeBSD 7.0 Beta-2 can't find INDEX

Friedrich, Steven steven.friedrich at
Wed Nov 14 13:03:17 PST 2007

I tried to install FreeBSD 7.0 Beta-2 from the bootonly iso and from CD1
iso.  The bootonly iso installs over the net and failed to fetch the
INDEX when trying to install ports, i.e., xorg, etc.

CD1 did the same thing.

Is this a known problem?  I tried to search the mailing list archives
and the bug database to no avail.  Surprisingly, the bug database
doesn't allow us to search for bugs against 7.0 Beta-2 only...

Steven Friedrich
Louisville, KY  40229

There are 10 types of people in this world. Ones that understand binary
and then, the others.

The world's greatest CEO's have yet to figure out that the solution to
hunger is living-wage employment!

This communication is confidential and may be legally privileged.  If you are not the intended recipient, (i) please do not read or disclose to others, (ii) please notify the sender by reply mail, and (iii) please delete this communication from your system.  Failure to follow this process may be unlawful.  Thank you for your cooperation.

More information about the freebsd-questions mailing list