mplayer (gmplayer) with xfce4.4.0

Kevin Kinsey kdk at
Wed Mar 7 18:45:27 UTC 2007

Gerard Seibert wrote:


> Kevin Kinsey <kdk at> wrote:
>> What is your mplayer/gmplayer version? `pkg_info | grep mplayer` will 
>> probably tell you.
>> Is the underlying menu entry the same command that you run in the
>> terminal?
> mplayer-0.99.10_5
> I have tried running mplayer and gmplayer via the 'run' command, but
> that fails also with the same error message.

Well, 0.99.8_5 here, although portupgrade -arR is running on ttyv0, so I 
may be installing a broken player also.  I assume you have tried under 
another WM such as good old TWM?  Same result?  What about on the 
console (no X)?  Are you playing video files or audio (probably video)?

The "[ws] Shared Memory Extensions Error" sounds pretty 
application-specific to me.  It's possible the xfce people should have 
referred you to mplayer as well as FBSD. I'm guessing somewhere
between mplayer and X11 and FreeBSD.

What about recompiling whilst passing


	to configure?

Also, I assume you're on, correct?

Grasping at straws,

Insomnia isn't anything to lose sleep over.

More information about the freebsd-questions mailing list