mysql upgrade from 5.0.27 to 5.0.45

Zbigniew Szalbot zbigniew at szalbot.homedns.org
Fri Jul 27 07:22:09 UTC 2007


Hello,

I currently have mysql Ver 14.12 Distrib 5.0.27. I can see that the most
current ports version is 5.0.45. So I tried to portupgrade and it tells me:

--->  Session started at: Fri, 27 Jul 2007 09:17:39 +0200
** No need to upgrade 'mysql-server-5.0.45' (>= mysql-server-5.0.45).
(specify -f to force)
--->  ** Upgrade tasks 1: 0 done, 1 ignored, 0 skipped and 0 failed
--->  Listing the results (+:done / -:ignored / *:skipped / !:failed)
        - databases/mysql50-server (mysql-server-5.0.45)
--->  Packages processed: 0 done, 1 ignored, 0 skipped and 0 failed
--->  Session ended at: Fri, 27 Jul 2007 09:17:44 +0200 (consumed 00:00:04)

I know I can use -f to upgrade but why would it say that there is no need
to upgrade when the versions differ so much?

Thank you in advance!

-- 
 Zbigniew Szalbot  



More information about the freebsd-questions mailing list