If cvsup's a no-go, will copying work?

Federico Lorenzi florenzi at gmail.com
Wed Jul 4 23:53:39 UTC 2007

On 7/5/07, Andrew Gould <andrewgould at yahoo.com> wrote:
> I received permission to install a *nix at work.  I installed FreeBSD 6.2;
> but I am unable to cvsup successfully.  I've tried the various modes.  I've
> even tried nesting it in a Python script that tries to get authorization
> through a proxy -- it didn't help, but was worth a try.
Have you tried portsnap? Since it runs over normal http you should have no
issues. As for the source tree...

> I really, really, really want to get past the xorg 7* issue before I have a
> lot of applications installed.
> If a computer at home is up-to-date, can I:
> 1.  Delete /usr/src/*,  /usr/ports/* and /usr/doc/* from the work computer;
> and
Shouldn't really be nessacery, but why not.

> 2.  copy the /usr/src/*,  /usr/ports/* and /usr/doc/* from the home
> computer?
Yep, just cvsup, and then tar them up, and copy over.

> Is it as simple as that?
It should be! Remember, try portsnap for the ports, it should work just fine.


More information about the freebsd-questions mailing list