dvd configuration error

Wojciech Puchar wojtek at wojtek.tensor.gdynia.pl
Sun Jul 1 18:34:40 UTC 2007

>   I've got the device installed, it shows up in dmesg as /dev/acd1. I have 
> an fstab entry for it as:
> /dev/acd1 /cdrom1 cd9660 ro,noauto 0 0
> i've tried commenting this line out with the below and it doesn't matter. In 
> loader.conf i have:
> hw.ata.atapi_dma="1"
it's default in 6.2 anyway you don't need to set it up.

> i can mount a dvdrw with either:
> mount /cdrom1
> or
> mount /dev/acd1 /cdrom1
> and in either case it works fine. I can read dvdrw's with no problem. I'm 
> using dvd+rw-tools 7.0 from ports.
>   I'm trying to blank a dvdrw so i can rewrite to it. I'm using 
> dvd+rw-format /dev/acd1 i've also tried dvd+rw-mediainfo /dev/acd1 and in 
> both cases i'm getting the error:
> /dev/acd1: unable to open: inappropriate ioctl for device
you need atapicam, scbus and cd compiled in kernel and the use cd1 instead 
of acd1

More information about the freebsd-questions mailing list