Problem upgrading from 6.1-RELEASE to 6.2-RELEASE

Amarendra Godbole amarendra.godbole at
Wed Jan 24 07:03:43 UTC 2007

On 1/20/07, Colin Percival <cperciva at> wrote:
> Amarendra Godbole wrote:
> > Fetching metadata index... done.
> > Fetching 1 metadata patches. done.
> > Applying metadata patches... done.
> > Fetching 1 metadata files... failed.
> >
> > Is this because of a connectivity issue on my end, or some issue with
> > I don't see any connectivity issues from my side
> > though. Thanks in advance.
> The server has rebooted a couple of times in the past week (I needed to
> upgrade it, too!) so it's possible that you were just happened to hit the
> window when it was inaccessible.  Aside from that, I haven't seen any
> connectivity problems -- but the internet being as unreliable as it is,
> it's entirely possible.

Still does not work. :-|. I tried this command individually, and here
is what I get:
dexter# /usr/libexec/phttpget
phttpget: Connection failure

I tried at different times of the day, but still everytime the script
reaches this step, it fails. Is there a workaround, or any idea as to
why this happens? Thanks!


More information about the freebsd-questions mailing list