trouble mounting Olympus WS-310M voice recorder

youshi10 at youshi10 at
Wed Jan 24 02:40:55 UTC 2007

On Tue, 23 Jan 2007, Andrew Gould wrote:

>> From: Garrett Cooper <youshi10 at>
>> To: freebsd-questions at
>> Sent: Monday, January 22, 2007 10:42:15 PM
>> Subject: Re: trouble mounting Olympus WS-310M voice recorder
>> Interestingly enough I tried out these steps as root to see if I could
>> resimulate this with my camera and I ended up with the same results.
>> Only by trying to mount the camera as root could I succeed.
>> Does anyone have a FAT16/FAT32 drive properly mounting under FreeBSD as
>> a non-root user? If so, did you modify /dev, /etc/devfs.conf, or are you
>> using amd(8)?
>> - -Garrett
> I tried mounting the partition as root.  It didn't work.  I think I'll install > an older version of FreeBSD somewhere and see if the problem is isolated to
> 6.2.
> Andrew

cd /dev; ls -l xpt* pass* da0 says?

You do need pass and da compiled into the kernel with the right permissions in order to make stuff work with cameras AFAIK.


More information about the freebsd-questions mailing list