Harddisk seems to be gone

Matthias Gamsjäger mgamsjager at gmail.com
Mon Jan 22 01:47:02 UTC 2007


I am a user of freebsd for couple of year now and had recently made a fresh
install with 6.2. Everything worked as it always did but as i booted the
system today it seems that the kernel couldnt find my harddisk.

Strange thing is:
- I get the bootloader (dual boot with windows)
- windows works just fine
- I can access all my files on the hd through the bootloader
- the kernel boots of the harddisk and finds the (s)ata-controllers
- it finds the cdrom attachet to the ata0
- it finds my sata disk

but my first pata disk seems to be gone. The bootscript ends because there
is no ad0 (dev isnt created so cant do manualy)

I tried to boot  2 live-cdroms (freesbie and frenzy) with the same result.

Nforce 4 motherboard
AMD X2 4600+
1GB ram
GF 7900tgo
PATA Maxtor hd (which is gone)
SATA WD (works fine)

Anyone got any idea whay might cause this?

Thx Matthias

More information about the freebsd-questions mailing list