Serdar Ozler sozler82 at
Thu Jan 18 00:43:25 UTC 2007


I am trying to install FreeBSD 6.2 on my new machine and have a problem. I boot using 6.2-disc1, but when I try to choose CD/DVD as installation media, the installer says: "No CD/DVD drives found". I tried the solution in question 3.13 of FreeBSD FAQ, but it didn't work. I tried setting the CD drive's jumper to Master, Slave, and Cable Select. None of them worked.

I also tried installing FreeBSD 6.1 and Ubuntu Linux with no success. Knoppix also can't boot saying that it can't find the filesystem.

However, I can assure that the drive is working, since I can boot CDs using this drive and Windows is very happy with it. By the way, it is an LG GSA-H22N.

I looked at the boot messages by using Scroll Lock, and I can't see any messages indicating that FreeBSD detected my CD drive. It detects my SATA HDD though. And the strange thing I noticed is that, it finds 3 controllers, atapci0 (ATA), atapci1 (SATA), and atapci2 (SATA). But the ata devices start from 2: ata2, ata3, ata4, ata5, ata6, and ata7. There are no ata0 and ata1.

Are there any suggestions?


Yahoo! Music Unlimited
Access over 1 million songs.

More information about the freebsd-questions mailing list