Firefox refuses to start in FBSD 6.2-RELEASE

Firas Kraiem Pro fkraiem at
Wed Jan 17 21:06:38 UTC 2007

Problem solved. For some reason, my ~/.mozilla/ was owned by root so just 
chown'ing it did the trick. Thanks for the help.


On Wednesday 17 January 2007 21:16, you wrote:
> On Wednesday 17 January 2007 14:37, Firas Kraiem wrote:
> > Hi to all of you !
> >
> > The title pretty much says it all, when I install Firefox, the install
> > seems to run without problems but when I try to run it, no joy. If I try
> > to run it from a terminal, I just get thrown back to the prompt without
> > any output. This occurs with all the Firefox versions I've tried, i.e. :
> > package on the 6.2-RELEASE CD, both from packages and
> > ports and Linux version from ports. Any help would be greatly
> > appreciated.
> Try running it once as root. I know this is required in most of the 1.x
> versions, but I didn't think it was in 2.0. Anyway, something like this
> should suffice:
> su
> cp /home/$user/.Xauthority /root
> firefox
> JN

More information about the freebsd-questions mailing list