Firefox refuses to start in FBSD 6.2-RELEASE

Andrew Gould andrewgould at
Wed Jan 17 20:29:32 UTC 2007

---- Original Message ----
From: Firas Kraiem <fkraiem at>
To: freebsd-questions at
Sent: Wednesday, January 17, 2007 1:37:16 PM
Subject: Firefox refuses to start in FBSD 6.2-RELEASE

Hi to all of you !

The title pretty much says it all, when I install Firefox, the install seems 
to run without problems but when I try to run it, no joy. If I try to run it 
from a terminal, I just get thrown back to the prompt without any output. 
This occurs with all the Firefox versions I've tried, i.e. : package 
on the 6.2-RELEASE CD, both from packages and ports and Linux 
version from ports. Any help would be greatly appreciated.



What window manager are you running?  Firefox was crashing on KDE; so I tried
it on windowmaker, where it works fine.  Granted, that's not a good solution;
but it may help isolate the real problem.

I hope this helps.


More information about the freebsd-questions mailing list