wireless help

Sunnz sunnzy at gmail.com
Thu Jan 4 01:33:16 PST 2007

Have you tried read this section of the handbook yet?


BTW, if you are using WEP (though WEP isn't really secure), then you
shouldn't use wpa_supplicant.

Are you sure that you are using WPA, not WEP? It seems like that you
have a WEP key, not a WPA key.

2007/1/4, Juan Ortega <replay at sdf.lonestar.org>:
> Hi im having trouble setting up my PCI card to connect to my access point
> I have freeBSD-RC2-RELEASE
> The driver I installed for it using ndis
> when I enter the command "ifconfig ndis0 up scan"
> it shows my access point
> I tried ifconfig, and wpa_supplicant to configure it but dosent work
> Heres what I have need to configure it to;
> Infrastructue Mode
> SSID: 2WIRE701
> BSSID: 00:14:95:c6:af:91
> Authmode: SHARED
> WEP-KEY: 2205801095
> Channel: 6
> I'm not sure what weptxkey for my access point is,
> if I need it, anyways I can know?
> for the IP, cant DHCP set one up for it?
> how do I put all that in ifconfig or wpa_supplicant
> to make it connect?
> replay at sdf.lonestar.org
> SDF Public Access UNIX System - http://sdf.lonestar.org
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

sunnz.net - sunnz.com - sunnz.org

More information about the freebsd-questions mailing list