Release 6.1 vs 6.2

Lloyd Martin suncountrytech at
Wed Feb 14 01:16:52 UTC 2007

I have never posted a question before so hopefully this ends up in the right 

I downloaded and installed version 6.1. Everything went relatively smoothly. 
My system dual boots with WindowsXP.

Today I downloaded and tried to install version 6.2 as a complete new 
standard install not an upgrade since I did not have any data that I needed 
to save anyway. I got error messages during the installation of the files 
"unable to extract ... ". This was after I had used the partition and label 
functions and the install was actually copying and writing files to disk. So 
I thought Disc 1 was corrupted. Recopied the disk - same issue. 
Re-downloaded iso of Disc 1 - same issue. It won't copy all the files but it 
will copy some of them. Now I don't know what state the system is in. It 
would boot to FreeBSD so I used rm to remove all the files and tried again 
but same problem. Will try to redownload all iso copies of the disks from a 
mirror this time and try again.

If no one else has had this problem it must be something with the writing to 
disc or downloading so no need to reply. If anyone else has has this problem 
is there a simple solution? If not I will just go back to 6.1.


More information about the freebsd-questions mailing list