DJBDNS missing from ports?

Roger Olofsson raggen at
Tue Feb 13 08:09:04 UTC 2007

RW skrev:
> On Sun, 11 Feb 2007 11:43:43 +0100
> Roger Olofsson <raggen at> wrote:
>> Dear Mailing List,
>> After a recent buildworld (6.2-STABLE FreeBSD) and portsnap fetch 
>> portversion reported djbdns as being in need of an upgrade, however 
>> portupgrade just exits like so:
>> # portupgrade -Rr djbdns-ipv6
>> #
>> ie, nothing happens.
>> A quick locate djbdns | grep ports gave the results that it might be
>> on the move from ports/dns to ports/net but there are no files for it
>> in net and the one in dns looks to be the one I have installed.
> pkg_info -o "*djbdns*" 
> will tell you the full package name and origin
> However a similar thing recently happened to me, after the move of
> portupgrade to a new category. I tried to run portupgrade on a port
> and nothing happened. I'm not sure why it worked, because I didn't get
> "Command not found", but typing rehash fixed it.  
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

I am sorry, below happens:

pkg_info -o *djbdns*
pkg_info: No match.

portversion -l "<"
djbdns-ipv6                 <

I am having problems with ports and specifically djbdns and php5-mysql 
after a buildworld and then a portsnap fetch/update. I have tried 
portmanager and more portsnaps but these two remain stubborn.

Rehash has been done.

Thanks for your input!


More information about the freebsd-questions mailing list