SSH woes

Jeffrey Belles jaffa at
Fri Feb 2 14:31:08 UTC 2007

On Fri, 2 Feb 2007 18:37:14 +0530, Arindam wrote
> I have a Pentium III 733 Mhz box with 512 MB RAM running FreeBSD 6.1.
> I also have a second box with Fedora Core 2. I tried connecting to my
> FreeBSD box using ssh from my Fedora Core 2 machine.
> # ssh -l root <myFreeBSD box>
> Password:
> Password:
> Password:
> It kept asking me for Password: although everytime I put the correct
> value. I tried out clearing the .ssh* files in my home directories 
> and trying to reconnect. None of it worked.
> Where am I going wrong.

By default ssh-ing to root is denied for security-reasons
Try login in with a normal account and do a 'su -' to act as root.
If you really really really want to allow root-logins through ssh, edit the 
file /etc/ssh/sshd_config

and remove the hash from the following line:
#PermitRootLogin yes


> -- Arindam
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-
unsubscribe at"

Open WebMail Project (

More information about the freebsd-questions mailing list