apache portupgrade conflicts with apr-db43

Tankko tankko at gmail.com
Fri Dec 28 10:07:10 PST 2007

I am upgrading apache...

apache-2.2.6_2              <  needs updating (port has 2.2.6_3)

...and I get the following error:

--->  Installing the new version via the port
===>  Installing for apache-2.2.6_3

===>  apache-2.2.6_3 conflicts with installed package(s):

      They install files into the same place.
      Please remove them first with pkg_delete(1).
*** Error code 1

apr-db43-1.2.8_2 is needed by subversion-1.4.4_1

Why is this happening and what do I need to do to correct it.  I
figured I'd ask here before I blindly started removing ports.

I am running FreeBSD 6.2-RELEASE

Thanks, Tankko

More information about the freebsd-questions mailing list