Server crashes

Monah Baki mbaki at
Sun Dec 23 07:49:11 PST 2007


Thing is no error pops up on screen during the make buildinstall, computer
just freezes and I have to reboot.

Isn't there any command that might help figuring if any hardware is acting

uname -a 6.3-PRERELEASE FreeBSD 6.3-PRERELEASE #0: Wed Oct 31
08:02:11 EDT 2007     mbaki at

and from the stable-supfile

Trying to upgrade source tag=RELENG_6

storm# dmesg | more
Copyright (c) 1992-2007 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 6.3-PRERELEASE #0: Wed Oct 31 08:02:11 EDT 2007
    mbaki at
MPTable: <INTEL    440GX       >
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel Pentium III (596.00-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x683  Stepping = 3
real memory  = 1073741824 (1024 MB)
avail memory = 1041743872 (993 MB)
ioapic0: Assuming intbase of 0
ioapic0 <Version 1.1> irqs 0-23 on motherboard
kbd1 at kbdmux0
ath_hal: (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
cpu0 on motherboard
pcib0: <Intel 82443GX host to PCI bridge> pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82443GX host to PCI bridge> mem 0xf8000000-0xfbffffff at
device 0.0
 on pci0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 UDMA33 controller> port
6,0xffa0-0xffaf at device 7.1 on pci0
ata0: <ATA channel 0> on atapci0
ata1: <ATA channel 1> on atapci0
uhci0: <Intel 82371AB/EB (PIIX4) USB controller> port 0xef80-0xef9f at
device 7.
2 on pci0
uhci0: Could not allocate irq
device_attach: uhci0 attach returned 6
pci0: <bridge> at device 7.3 (no driver attached)
fxp0: <Intel 82559 Pro/100 Ethernet> port 0xef00-0xef3f mem
f,0xfea00000-0xfeafffff irq 10 at device 17.0 on pci0
miibus0: <MII bus> on fxp0
inphy0: <i82555 10/100 media interface> on miibus0
inphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
fxp0: Ethernet address: 00:d0:a8:00:66:aa
fxp1: <Intel 82559 Pro/100 Ethernet> port 0xee80-0xeebf mem
f,0xfe800000-0xfe8fffff irq 5 at device 18.0 on pci0
miibus1: <MII bus> on fxp1
inphy1: <i82555 10/100 media interface> on miibus1
inphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
fxp1: Ethernet address: 00:d0:a8:00:66:ab
pcib2: <PCI-PCI bridge> at device 20.0 on pci0
pci2: <PCI bus> on pcib2
ahc0: <Adaptec 2940 Ultra2 SCSI adapter> port 0xd800-0xd8ff mem
fffff irq 11 at device 15.0 on pci2
aic7890/91: Ultra2 Wide Channel A, SCSI Id=7, 32/253 SCBs
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xc9800-0xcefff,0xcf000-0xd8fff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
fdc0: <Enhanced floppy controller> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2
on isa0
fdc0: [FAST]
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: Generic chipset (ECP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/16 bytes threshold
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0c01> can't assign resources (memory)
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0c02> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0401> can't assign resources (port)
unknown: <PNP0700> can't assign resources (port)
Timecounter "TSC" frequency 595997921 Hz quality 800
Timecounters tick every 1.000 msec
Waiting 5 seconds for SCSI devices to settle
acd0: CDROM <CD-224E/1.5A> at ata1-slave PIO4
(probe0:ahc0:0:0:1): AutoSense Failed
(probe0:ahc0:0:0:2): AutoSense Failed
(probe0:ahc0:0:0:3): AutoSense Failed
(probe0:ahc0:0:0:4): AutoSense Failed
(probe0:ahc0:0:0:5): AutoSense Failed
(probe0:ahc0:0:0:6): AutoSense Failed
(probe0:ahc0:0:0:7): AutoSense Failed
da0 at ahc0 bus 0 target 0 lun 0
da0: <SEAGATE ST39204LW 0002> Fixed Direct Access SCSI-3 device
da0: 80.000MB/s transfers (40.000MHz, offset 63, 16bit), Tagged Queueing
da0: 8750MB (17921835 512 byte sectors: 255H 63S/T 1115C)
Trying to mount root from ufs:/dev/da0s1a

> On Sunday 23 December 2007, Monah Baki wrote:
>> Hi All,
>> I'm running a very old server (P3, dual 600Mhz, SCSI 9GB harddrive).
>> Applications that I run on it is MySQL and Apache. I have no problem
>> with
>> server uptime but I am not able to update because once I run the
>> command:
>> make buildkernel KERNCONF=SMP
>> Server crashes here
>> mkdep -f .depend_aicasm -a   -nostdinc -I/usr/include -I.
>> -I/usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm
>> /usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm/aicasm.c
>> /usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm/aicasm_symb
>>ol.c aicasm_gram.c aicasm_macro_gram.c aicasm_scan.c aicasm_macro_scan.c
>> echo aicasm: /usr/lib/libc.a /usr/lib/libl.a >> .depend_aicasm
>> cd /usr/src/sys/modules/aic7xxx/aicasm;
>> MAKEOBJDIRPREFIX=/usr/obj/usr/src/sys/SMP/modules  make -DNO_CPU_CFLAGS
>> all
>> cc -O2 -fno-strict-aliasing -pipe -nostdinc -I/usr/include -I.
>> -I/usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm  -c
>> /usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm/aicasm.c
>> cc -O2 -fno-strict-aliasing -pipe -nostdinc -I/usr/include -I.
>> -I/usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm  -c
>> /usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm/aicasm_symb
>>ol.c cc -O2 -fno-strict-aliasing -pipe -nostdinc -I/usr/include -I.
>> -I/usr/src/sys/modules/aic7xxx/aicasm/../../../dev/aic7xxx/aicasm  -c
>> aicasm_gram.c
>> This happens everytime, is there anywhere I can look to see what's going
>> on, or if it's a hardware problem, where is the cause so I can replace.
> If it happens every time at exactly the same point it is probably not a
> hardware problem.
> Please include the actual error message and to what sources (RELENG_6?
> RELENG_7?) you are updating along with uname -a.
> Pieter de Goeje.

BSD Networking, Microsoft Notworking

More information about the freebsd-questions mailing list