Anyone running Plesk ... ?

Marc G. Fournier scrappy at
Sun Dec 2 15:31:17 PST 2007

Hash: SHA1

Hi ...

I run a web hosting company, and one of the most often asked question is 
whether we have a control panel, to which we generally say no ... recently, a 
new client signed up and looked to install Plesk on his VPS, but has been 
unable to get it to work ...

Being curious myself, I've downloaded both 8.2.1 and 8.1.1, and find that 
neither of them appear to install properly, but I can't seem to find any 
reasons *why* ... for instance, 8.1.1 just finished installing with:

Installation done.
Notice: make.conf was restored from previous autoinstaller's backup.

But there is no /usr/local/etc/rc.d/ to stop / start the server, and no 
psa-* related ports installed ... as if it installed all the dependencies, but 
not the components themselves ...

If I try and go into /usr/ports/swsoft/psa and do 'make install', it fails as 
the installer installed both apache2.0 and apache2.2, causing a conflict ...

I have tried both 8.2.1 and 8.1.1, and get the same results ...

One response I got on the -isp list was to pay Plesk to install it, so I 
figured I'd range out a bit onto -questions and see if anyone has been able to 
successfully install Plesk *without* deferring it to SWSoft themselves to do it 
... ?

- ----
Marc G. Fournier           Hub.Org Networking Services (
Email . scrappy at                              MSN . scrappy at
Yahoo . yscrappy               Skype:        ICQ . 7615664
Version: GnuPG v2.0.4 (FreeBSD)


More information about the freebsd-questions mailing list