FreeMat 3.0 doesn't call functions and help

Thierry Thomas thierry at
Sun Apr 22 21:38:18 UTC 2007

Le Jeu 19 avr 07 à  1:00:38 +0200, Vittorio De Martino <vittorio at>
 écrivait :
> > I have just upgraded FreeMAT to 3.1, which fixes the inv() problem, and
> > which should fix this "Help on line" bug too; could you please check it?
> >
> Yes, with the new version 3.1 inv now works fine. Unfortunately the "Help on 
> line" still doesn't work. I think that something worsened because with this 
> new port now I cannot use the help on line even as root (in the previous 
> version "Help online" as root worked quite well).

Could you please script (1) a session with only `truss FreeMat', just
calling the help and exiting? Then please send me the compresed log of
this session.

If you had created some symlinks, please don't forget to remove them.

Th. Thomas.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list