problems with Engelschall upgrade toolkit

Christoph Schug chris+freebsd-questions at
Tue Apr 17 08:47:28 UTC 2007

On Mon, Apr 16, 2007, Charlie McElfresh wrote:

> >Have you tried to go with a clean /var/tmp/temproot by typing 'd' for
> >"delete"?
> Yes, I tried all the options, and they all failed.  Here is the output when
> I try d
>   *** Deleting the old /var/tmp/temproot
> *** Creating the temporary root environment in /var/tmp/temproot
> *** /var/tmp/temproot ready for use
> *** Creating and populating directory structure in /var/tmp/temproot
> mtree -eU  -f /usr/src/etc/mtree/BSD.root.dist -p /var/tmp/temproot/
> ./bin missing (created)
> ./boot missing (created)
> ./usr missing (created)
> ./var missing (created)
> mtree -eU  -f /usr/src/etc/mtree/BSD.var.dist -p /var/tmp/temproot/var
> mtree: line 19: unknown group audit
> *** Error code 1

Your system is missing the audit group which has been added to FreeBSD
some time ago. Please proceed as I adviced in my first mail and run
'mergemaster -p' first. Then rebuild your system again as your current
build is very likely to be incomplete.


More information about the freebsd-questions mailing list