tcllib-1.9_1 needs to run the tests as `nobody'

Tuareg tuaregmex at
Fri Apr 13 15:08:48 UTC 2007


Looking for your help.

I'm trying to install amsn_0.96 from ports (fresh install of FreeBSD
6.2-RELEASE) and needs tcllib but, when I tried to install, tcllib
sent me this message:

===>  Configuring for tcllib-1.9_1
creating cache ./config.cache
checking executable extension based on host type...
checking for tclsh... /usr/local/bin/tclsh8.4
updating cache ./config.cache
creating ./config.status
creating Makefile
===>  Building for tcllib-1.9_1
# Preparing to run the tests as `nobody'
/usr/bin/find /usr/ports/devel/tcllib/work/tcllib-1.9 -type d |
/usr/bin/xargs /usr/sbin/chown nobody
+ /usr/bin/su -m nobody -c /usr/bin/env LANG=C DISPLAY= make -C
/usr/ports/devel/tcllib/work/tcllib-1.9 test
pam_login_access: pam_sm_acct_mgmt: nobody is not allowed to log in on
su: Sorry
+ /usr/bin/awk $NF == "FAILED" { echo = 1 }      echo { if ($NF ==
"start") echo = 0; else print }
/usr/bin/awk: can't open file
 source line number 1
*** Error code 2

Stop in /usr/ports/devel/tcllib.

Do I need to change something in my installation of FreeBSD that I
didn't notice?

Thank you in advance for your help.

P.D. Tried to contact the manteiner but, he|she take vacations.

()  ascii ribbon campaign - against html e-mail
/\  - against proprietary attachments

More information about the freebsd-questions mailing list