Cant boot fresh install of freebsd 6.2 or dell poweredge 6650

Craig Russell crussell_1969 at
Thu Apr 12 14:49:36 UTC 2007

I am a newbie using freebsd and have run into a
problem on a new install on a dell poweredge 6650.  I
am installing to a hardeware raid 1 on an LSI Logic
raid controller.  The installation appears to go well
but after a reboot the freebsd boot manager comes up
with F1 to boot Freebsd (or default) and then it
complains of no boot loader followed by a "no
/boot/kernel/kernel" error.

The default boot parameter is

I've tried different slices with the same results.  I
have tried using the MBR instead of the freebsd boot
manager.  I have tried different bios settings on the
raid card (LSI logic in the poweredge 6650).  I'm not
really sure what to try next.  I've even tried to
install it on a different machine on a single sata
drive with the same result.  I am obviously doing
something wrong but I can't for the life of me figure
out what it is.

Thank you for any help or direction you can provide.

Craig Russell

More information about the freebsd-questions mailing list