not able to install some ports

Mikhail Goriachev mikhailg at
Sun Apr 1 04:11:19 UTC 2007

dbetts wrote:
> I have been trying to install amavisd-new, portgrey, and portupgrade. I 
> get the same error on all ports when they try to install 
> dependencies:(this is an example from trying to install the port 
> portupgrade)
> => bdb-0.6.0.tar.gz doesn't seem to exist in /usr/ports/distfiles/ruby.
> => Attempting to fetch from
> fetch: Can't open data 
> connection
> => Attempting to fetch from 
> fetch: 
> File unavailable (e.g., file not found, no access)
> => Couldn't fetch it - please try to retrieve this
> => port manually into /usr/ports/distfiles/ruby and try again.
> *** Error code 1
> I have also tried pkg_add and get the error:
> File unavailable (e.g., file not found, no access)
> Is the down?
> Or is there a way to install these ports?

Check your connection. Maybe your firewall is a bit tight (NAT
problems?). Check what FTP mode you're using. Try to ftp into Let us know how it goes.


Mikhail Goriachev

Telephone: +61 (0)3 62252501
Mobile Phone: +61 (0)4 38255158
E-Mail: mikhailg at

More information about the freebsd-questions mailing list