Problems with sound playback

Jeremy Sherling sherlingj at
Mon Oct 30 20:37:43 UTC 2006

Hello, I am having a problem with sound playback on FreeBSD 6.2.  I have had this problem for quite a while, but have not had time to try to figure it out until just now.  (Had it with 6.0 - 6.2)  When I first boot my machine, it works great, but after it has been on
for 24 to 48 hours, the ram usage climbs up until there is about 70
megs free.  From what I have read, I think this is normal.  (560~ megs
in inactive)  When the computer gets to this state mp3 playback begins to stutter, getting worse and worse.  top shows 60 - 85% idle.  the machine is a 2.0 pentium 4 with a gig of ram.  I am running 7.1 with gnome 2.16, gaim, bitchx, azureus and amarok for mp3 playback.  (mp3s are on a local drive)  Using OSS or ESD for playback doesn't seem to make any difference.  I have tried playing mp3s in xmms, and I still get stutters.  I even get stuttering in system sounds.  Everything else on the machines seems to be acting normaly.  No weird errors in any logs that I have found.  So, I am wondering if anyone can help me track this down, or if anyone has seen something like this before.  Any help would be great!  Let me know if more information is needed.Thanks,Jeremy
Call friends with PC-to-PC calling -- FREE

More information about the freebsd-questions mailing list