Problems booting on a Compaq DL360 (P21 version)

Ted Mittelstaedt tedm at
Wed Oct 25 05:22:17 UTC 2006

Then you have a hardare revision difference on the controller or
I think the raid cards are in slots on that server, try exchanging them.  If
problem follows the card you can probably pick up a replacement card from
Otherwise, install Windows on the server and sell it on Ebay as a running
server, you will probably get back almost what you put into it.

You could probably buy a dozen of these servers off the used market and
a couple of them are going to have this problem.  We noticed similar issues
with the first generation DL360, the difference was although FreeBSD booted
on all of them, Solaris only ran on a few of them.  I never bothered to dig
down and find out what the bad motherboard revisions were since I needed
both Solaris and FreeBSD servers and I just swapped server hardware around.
Like FreeBSD, Solaris is also not a supported OS on that hardware so we
were in the same boat, supportwise.

This is why you buy servers brand new, if you get these problems you can
return the server.  When you get them used, your playing craps.


----- Original Message ----- 
From: "Josh Endries" <josh at>
To: "Ted Mittelstaedt" <tedm at>
Cc: <freebsd-questions at>
Sent: Monday, October 23, 2006 9:04 AM
Subject: Re: Problems booting on a Compaq DL360 (P21 version)

> Hash: SHA1
> Ted Mittelstaedt wrote:
> > Pull the disk set in the running system and put it in the non-running
> > system and see if it boots, if it does, try putting the disks that came
> > out of the non-running system into the running system and seeing if you
> > can install on them.
> I tried using the working computer's disks (they are all Compaq brand)
> in the non-working machine and they wouldn't boot. Just now I took the
> non-working computer's disks, put them into the working machine and
> installed to them. I rebooted (in the working machine) and it worked,
> then moved the disks back to the non-working machine and booted that,
> and no luck. Same _ screen, no booting. :(
> Josh
> Version: GnuPG v1.4.2.2 (FreeBSD)
> iD4DBQFFPOgeV/+PyAj2L+IRAgFXAJ92tOch5p8Hqf7M8yzxPfbwf+GTOwCWJ0bW
> xlr0OdXj0oLQSeYUH94NnA==
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list