startkde: cannot start kdeinit. Check your installation

Karl Agee kdagee2 at
Fri Oct 13 18:11:43 PDT 2006

6.2-PRERELEASE FreeBSD 6.2-PRERELEASE #4: Mon Oct  2
08:40:06 PDT 2006     

I cannot start kde.  Installed kde 3.5.4 from pkg_add
-r kde and everything installed fine.  I put in my
~/.xinitrc file:


but I keep getting this error:  

/usr/local/bin/startkde: permission denied
startkde: could not start kdeinit.  check your

I have changed the entry in .xinitrc to :
exec startkde
# and to

with the same results.  I also cannot start kde as
root, I get the same thing.

kdeinit is:

-r--r--r--  1 root  wheel  39876 Oct  6 01:18

I have tried changing permissions on kdeinit but with
the same result.  I have also removed the kdebase
package and reinstalled it, but with the same results.

I've searched everywhere and have seen the same
problems posted with different OS's and versions of
kde but nothing solid as to solutions.

anybody got any ideas?

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-questions mailing list