problems with a LaCie USB disk

Thierry Lacoste th.lacoste at
Tue Oct 10 02:39:24 PDT 2006

I have further informations about a problem I described some days ago.

With FreeBSD 6.1-RELEASE-p10 on a Dell PowerEdge 850,
when I plug a brand new LaCie 500 GB USB disk I have this:

Sep 28 18:24:57 polaris kernel: umass0: LaCie Group.SA BigDisk Extreme, rev 
2.00/1.18, addr 2
Sep 28 18:24:59 polaris kernel: da0 at umass-sim0 bus 0 target 0 lun 0
Sep 28 18:24:59 polaris kernel: da0: <LaCie BigDisk Extreme > Fixed Direct 
Access SCSI-4 device
Sep 28 18:24:59 polaris kernel: da0: 40.000MB/s transfers
Sep 28 18:24:59 polaris kernel: da0: 476950MB (976794112 512 byte sectors: 
255H 63S/T 60802C)

After 'newfs /dev/da0' I'm able to mount it and use it.
When I unplug it (after unmounting) and shut it down I'm unable to use it 

Here's all I get when I plug it in again:
Oct  4 12:18:28 polaris kernel: ugen0: Texas Instruments TUSB6250 Boot 
Device, rev 2.00/3.00, addr 2

I tried with two different new LaCie disks and I have the same behavior.

I tried both disks on a Dell Precision 650 with 6.1-RELEASE-p10
and everything works fine.

I'm really confused and I would be grateful if someone could give me a clue.


More information about the freebsd-questions mailing list