FreeBSD 6.1 amd64 and Samba 3

DSA - JCR juancr at
Fri Jun 23 10:13:52 UTC 2006

HI all again

I am installing (trying to) Samba 3 from ports nad portaudit says that
there is security advice with it and does not let me to install.

Then I tried Samba 2 which is in ports and also another security advice
this case with an integer overflow.

As I can not install from ports, I tried from packages.

I downloaded and make Samba 3 package (the last one in packages ftp), but
when it installs says that there is 5 packages that need to update. When I
download one of them "liberr", and try to update it says that it can not
update because affect to about 25 0r 30 more packages (kde between others)

So, I continued whitout update the packages, and tried to launch Samba 3
in order to see if I can use it, but with swat gives me errors in lines
and does not saw me nothing. I can not make it to work.

Also I observ that there is no smb.conf.default in any place.

I need to install Samba, what must I do?

best regards

Juan Coruña
Desarrollo de Software Atlantico

More information about the freebsd-questions mailing list