burncd error

Mikhail Goriachev mikhailg at webanoide.org
Thu Jun 8 01:46:58 UTC 2006

Josh Paetzel wrote:
> I'm running 6.1-RELEASE
> Trying to burn iso's using burncd gives me an error.
> gimpy# burncd -f /dev/acd0 -s 48 data i386pkg-3.0.iso fixate
> next writeable LBA 0
> writing from file i386pkg-3.0.iso size 710566 KB
> written this track 710566 KB (100%) total 710566 KB
> fixating CD, please wait..
> burncd: ioctl(CDRIOCFIXATE): Input/output error
> The 'funny' thing about this is that the CDs I burn work fine.  (I've 
> tried several different ISOs and have checked the md5's on all of 
> them.)
> Anyone have an idea of what is going on?  I never tried to burn 
> anything with 6.0-RELEASE and it worked fine on 5.4-RELEASE
> dmesg is attached.


Give it a go with cdrecord from cdrtools.



Mikhail Goriachev

Telephone: +61 (0)3 62252501
Mobile Phone: +61 (0)4 38255158
E-Mail: mikhailg at webanoide.org
Web: http://www.webanoide.org

PGP Key ID: 0x4E148A3B
PGP Key Fingerprint: D96B 7C14 79A5 8824 B99D 9562 F50E 2F5D 4E14 8A3B

More information about the freebsd-questions mailing list