write failurer on transfer

Chuck Swiger cswiger at mac.com
Tue Jun 6 23:32:50 UTC 2006

justin schlingmann wrote:
> Hello,
> I`m trying to install freebsd 6.1 on my system.
> I`ve tried to install through passive ftp and when this failed i tried to
> fetch and burn an iso imkage.
> In both ways i get a write failure on transfer when i try to install the
> distributions.
> What is wrong and how can i let freebsd install the distributions
> properly??????

That can indicate a problem with your IDE drives, such as not jumpering a 
master or slave device properly, or a failing or otherwise bad IDE cable.

Some things that might help would be to recheck your cabling, replace the IDE 
cable with a new one, check for and install the latest BIOS update for your 
computer, tweak BIOS settings like UltraDMA & LBA modes.

You might also try booting and installing in Safe mode via the boot menu, 
which will disable DMA for the IDE devices entirely and might work around the 
problem long enough for the install to finish.

Good luck,

More information about the freebsd-questions mailing list