Dell SCSI problem (reasonly long with some debugging)

Freminlins freminlins at
Tue Jan 31 09:09:30 PST 2006

A quick follow up to my earlier post...

I tried using FreeBSD 6.0 stable Snap 10, but the problem still exists.

I tried installing Solaris 10 (01/06) and the card is not detected by
Solaris at all.

I tried with RHEL 4 and Win 2003 and the machine works fine.

Back on FreeBSD 6.0 release, I lowered the "tags" using camcontrol:
camcontrol tags da0 -N 64. The problem then seems to go away. At least
I can't provoke it into occurring. Previously if I built a kernel, or
untarred the ports tarball the machine would "freeze".

Naturally calling Dell support was a pointless exercise. They had
never even heard of "Free biscuit".

Does anyone have any feedback on what the problem may be, and ideally
a fix? Is it "safe" to run a machine in production with my lowered
tags? Also, is there a way to set the tags during the boot process? At
the moment I have a script in /usr/local/etc/rc.d which does this but
it doesn't seem ideal.

I'm guessing this has happened because it's a OEM version of the
Adaptec card and has presumably been modified in some way.


More information about the freebsd-questions mailing list