ports and packages errors

Joseph Vella satyam at sklinks.com
Fri Jan 20 22:45:35 PST 2006

I keep getting errors in trying to install packages and ports.

As an example when I try to get linuxpluginwrapper in ports I see it trying to 
fetch some items and not finding them.  It seems like it trys in several 
places (but I'm not sure if it's just going on to the next item).  It finally 
ends up with an automake not the right version error.

what I did was 
su, then
cd /usr/ports/www/linuxpluginwrapper && make install clean

So next I tried to get it as a package:
pkg_add -r linuxpluginwrapper

This retreived several packages successfully but failed at 6 of them.

This same scenario has happened to 2 other packages I've tried to receive.
I'm pretty sure I have a good internet connection as I have downloaded several 
other multi MB items through http.

Am I just having bad luck with servers being down or am I doing something 
wrong?  Is it unusual that some componants of ports and packages are not 

Also, where did the ones that were fetched go?  Do I need to remove them, will 
they be overwritten if I try again later and there are new ones available?


More information about the freebsd-questions mailing list