Compaq ProLiant 1600 server freezes when detecting keyboard

Ertan Küçükoğlu ertank at
Mon Jan 9 03:52:14 PST 2006


I wanted to replace slackware 10.1 with freebsd 6.0-release. Reason is the 
improvements on filesystem handling in 6.0 release. My system is serving as a 
file server with samba.

I downloaded CDs and boot to install. During device probing, system hangs at 
keyboard detection. Below is the output written manually:
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
stray irq13
atkbd0: [GIANT-LOCKED]
===> here cursor locks, keyboard locks. ctrl+alt+del does not work <===

I searched the archives. It is suggested to change BIOS setting for the OS to 
"Other" for single CPU systems and to "UnixWare 2.1" for SMP systems. Mine is 
a SMP system. I tried several other OS settings in BIOS, unfortunately nothing 
helped. System bios update date is 11/8/2000.

I tried to install 5.4-release and cvsup and upgrade to 6.0-stable. Same 
problem with GENERIC kernel of yesterday sources.

This system is a production machine and I have to fix it until end of this 
week. There is a temporary backup system running at the moment.

If there is anything that I can provide, please ask for it and I'll do my best 
to provide.

Ertan Küçükoğlu
ertank at
Özler Plastik San. ve Tic. A.S.
Tel: +90.212.676.6767
Fax: +90.212.676.8012

More information about the freebsd-questions mailing list