/dev/eth0 question - prefer reply in next 20mins

Peter Leftwich Hostmaster at Video2Video.Com
Fri Jan 6 16:48:45 PST 2006

...Well today, I have a question that *is* unixey (yoo-knicks-ee) in
nature, but admittedly not having to do with BSD; Here,let me start
this way:

When I boot my dual-boot PC to Linux Fedora Core 4, instead of
FreeBSD *wink* I can no longer connect to the internet via SBC Yahoo
DSL as I used to (via PPPoE).  If I run the command "dmesg | grep -i
eth" there is no output.  My DSL modem has 3 of 4 lights ON, that
is, all lights are lit except for the ACTIVITY indicator.

I ran the "Internet Connection Wizard" and re-created profiles if
you will, for both eth0 (dialup choice for DNS) and an "xDSL"
for SBC that saves your username and password.  When I click SBC,
and then the [Activate] button, there is no activity on my DSL modem
and it TIMES OUT after trying for approximately 2mins.

The command "ifconfig eth0 plumb" or "... eth0 up" claims there is
no such device.

Any ideas?  Maybe I need to replace the NIC (3Com Etherlink card
that's about 7yrs old)??

Thank you in advance, I truly appreciate it, and have a joyous
weekend.  Wish I were in Vegas at C.E.S.!

Peter Leftwich, Owner
Video2Video Services
Box 13692, La Jolla, CA, 92039, USA

More information about the freebsd-questions mailing list