portupgrade freezing

Dave dmehler26 at woh.rr.com
Wed Jan 4 18:21:50 PST 2006

    I don't have to kill the system, just portupgrade. When i run 
portversion -l "<" it just hangs as well. A pkg_info shows portupgrade 
version 2.0.1,1.

----- Original Message ----- 
From: "Tom Grove" <freebsd at voidmain.net>
To: "Dave" <dmehler26 at woh.rr.com>
Cc: <freebsd-questions at freebsd.org>
Sent: Wednesday, January 04, 2006 3:17 PM
Subject: Re: portupgrade freezing

> Dave wrote:
>> Hello,
>>    Last portupgrade i did showed portupgrade itself was in need of 
>> updating. I ran portupgrade -arR and i got portupgrade v2.01,1, now when 
>> i run a portupgrade command the system just sits there. I don't get any 
>> output at all. I have uninstalled portupgrade and reinstalled it, no 
>> change. Any help welcome.
>> Thanks.
>> Dave.
>> _______________________________________________
>> freebsd-questions at freebsd.org mailing list
>> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
>> To unsubscribe, send any mail to 
>> "freebsd-questions-unsubscribe at freebsd.org"
> Do you have to power off the system before it will be responsive again or 
> just kill portupgrade? Have you looked through the logs for any messages?
> portupgrade v2.01,1...are you sure; that doesn't seem to correspond with 
> my versioning scheme? What does pkg_info say about portupgrade and it's 
> version? What does portversion -l "<" say about portupgrade?
> -Tom 

More information about the freebsd-questions mailing list