Updating OpenSSH

Giorgos Keramidas keramida at ceid.upatras.gr
Sat Feb 25 18:40:50 PST 2006


On 2006-02-26 03:32, "Daniel A." <ldrada at gmail.com> wrote:
> So, basically, if I want the newest version of OpenSSH running on my
> system, I have to not use the one shipped with 6.0-RELEASE, and
> install OpenSSH from ports?

Maybe.

But do you *want* the latest version?

If the base-system version is ok enough for your purpose, why spend the
time and effort to install the post, and make sure that the users don't
accidentally run the base-sustem version?



More information about the freebsd-questions mailing list