6.0-release remote x application failure to open display

Ben Kaduk minimarmot at gmail.com
Mon Feb 20 20:54:00 PST 2006

Hi all,

I think this is probably a simple question, but I do not recall having
any difficulties on 5.2.1 or 5.3-beta3, which are the other versions
that I had run on this box.

I recently have performed a clean install of 6.0-release on this
machine, on a new hard drive, and then copied over the data and some
configuration files (ssh keys, etc.) from the old hard drive (it is a
slow machine, so I didn't want to build current).  Having done so, I
then tried to login remotely to this machine and run xmms (it is
mostly used as my "music server"), which failed with this error:
** CRITICAL **: Unable to open display
I have tried with passing the -X flag, and with passing the -Y flag to
ssh, but there is no change in behaviour.
Is there something that I have forgotten to enable, or is this unexpected?

Some information about the computer:
kaduk at pleonasm$ uname -a
FreeBSD pleonasm.mooo.com 6.0-RELEASE FreeBSD 6.0-RELEASE #0: Mon Feb
20 01:22:19 UTC 2006    
root at pleonasm.urh.uiuc.edu:/usr/obj/usr/src/sys/PLEONASM  i386

dmesg is attached (if it makes it through the list).


Ben Kaduk
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dmesg.boot
Type: application/octet-stream
Size: 7681 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20060221/b323a460/dmesg-0001.obj

More information about the freebsd-questions mailing list