Connecting to serial port

Jack Stone antennex at
Sun Feb 12 06:14:00 PST 2006

>From: "Ted Mittelstaedt" <tedm at>
>To: "Steve Douville" <steve at>, <freebsd-questions at>
>Subject: RE: Connecting to serial port
>Date: Sat, 11 Feb 2006 00:51:12 -0800
>That happens, you can try a BIOS update, and also make sure
>your motherboard CMOS settings specify the port for serial0,
>and match port 0x3f8-0x3ff irq 4, and aren't set to auto.  You
>can also try changing the setting for plug-and-play OS to off,
>(or on, if it was off before)
>You can ignore the message:
>"configured irq 4 not in bitmap of probed irqs 0"
>as long as your serial port actually responds.  A lot of motherboards
>will emit this message but the serial port still works.  Unfortunately
>it looks like yours isn't one of these due to the "not responding" error
>Worst case, disble the motherboard serial ports and buy a pci serial
>port card.
>This seems to happen a lot on systems that use pci-express, probably
>because they are tying the serial port hardware to the pci bus
>rather than the isa bus.

Hi: I'm having this same problem with a new Abit AN8 MB, which has the 

I've tried changing the BIOS settings like suggested, PLUS, even trying a 
PCI card, but still the same no response.

Does anyone have this MB and cured this problem? If so, please let me know 
as I really need that lost serial port for the UPS (no, USB won't drive it).

Best regards,

Express yourself instantly with MSN Messenger! Download today - it's FREE!

More information about the freebsd-questions mailing list