installation of FreeBSD 6.0

fbsd_user fbsd_user at
Sat Feb 11 20:00:26 PST 2006

(Some data deleted)
>> What happens is that I first get a message ?Building the boot
>> arguments? on one line, and shortly afterwards the message
>> the loader and the BTX? on another line.  After a delay of about
>> minutes, a third line appears containing the message ?Starting
the BTX
>> loader?.  I let the system run for about an hour and a half but
>> more messages appeared, nor did the computer indicate that the
>> installation had completed.
>> The only thing in my machine that I think could be ?not working?
>> with the installation program is my  BIOS .  Here is all the
>> information I have about my   BIOS  .  It names itself as
>> ?Energy Star Ally? written by Award Software Inc. and that it is
>> an ?Award Modular BIOS? with ?Award Plug & Play BIOS extension
>> v1.0A?.  Its ID is v4.6OPGMA  (the character between the "6" &
>> the "P" is a vertical ellipse with a dot at its center, it is
>> either  zero  or  oh ).

> How did you install it? (Two floppy disks / CD)
> Did you get to the install screen? (sysinstall)

	I tried to install from a  CDROM  set (of 2).
	I never did get to the install screen.  I tried simply booting the
first  CDROM  and it gave out those three lines.  Similarly when I
booted into my current system (4.3), mounted the first  CDROM , and
then typed "/cdrom/stand/sysinstall".


Where did you get your install cd from??
If you burned a downloaded iso file, did you run md5 to
verify the checksum so you know its good?

More information about the freebsd-questions mailing list