Time zone isn't displaying right one with 'tzsetup'

Greg 'groggy' Lehey grog at FreeBSD.org
Wed Aug 23 03:55:08 UTC 2006

On Tuesday, 22 August 2006 at 23:45:19 -0400, Robert Gabaree wrote:
> Hi,
> I tried to update my new server to the new time zone by running
> 'tzsetup' and selecting Eastern.  However, instead of showing 11:45,
> it shows 6:45 - 5 hours later.  I even tried to do a 'cp /usr/share/
> zoneinfo/EST5EDT /etc/localtime" but it didn't help.  What can I do
> to fix it?

That depends on whether you're running ntpd or not.  If you are, your
best bet is to stop ntpd and run ntpdate, specifying the same server,
then restart ntpd.

If you're not running ntpd, just set the date:

  date 08232355

See the man page for the format.

When replying to this message, please copy the original recipients.
If you don't, I may ignore the reply or reply to the original recipients.
For more information, see http://www.lemis.com/questions.html
See complete headers for address and phone numbers.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20060823/2620327d/attachment.pgp

More information about the freebsd-questions mailing list