Samba wont mount if my access point on windows is active

Snuk the Great snukthegreat at
Mon Aug 14 01:11:17 UTC 2006

This has me puzzeled. Tonight I could not find out why my freeBSD machine
could not mount a windows share. Whenever I tried it the shell would just
freeze. After a few hours I tried disabling my wireless Access Point on the
windows machine and now I was able to mount the mount the share. After this
I tried a bunch of things to make mount work even when the Acces Point was
on, like changing the IP adress of the AP, but no luck.
First I figured it might be a port issue, so I tried forcing Samba to go
through a different port, but again no luck.

Let me explain my setup a bit:
My pc and the freeBSD machine are in a LAN.
This LAN has acces to the internet.
My pc has a WLAN card which server as a Wireless Access Point.
I use my pc to share the LAN with my Access Point, so this as well has acces
to the internet.
I am out of ideas what to trie/do. So I was hoping you guys can give me a
nudge in the right direction.

Many thanks,
Snuk the Great

More information about the freebsd-questions mailing list