Same error with all ports install!

Marwan Sultan dead_line at
Fri Apr 21 23:07:32 UTC 2006

Its 2 chipset RAM, each 256DDR total 512
Running on Dell Optiplex Gx260. P4 2.5

Do you think ram has something wrong! ? it should be like one ram chipset? 
has the problem?
I'll try them one at a time,

Thanks for the advise,

Thanks kevin, thanks Garrett

>Marwan Sultan wrote:
>>Hello Guys,
>>I fresh installed FreeBSD 6.0R some wierd stuff going on!
>>Firts: the box restarted from it self like 4 times, and
>>/var/log/messages showing only one strange
>>line (for me) which is
>>Apr 22 01:10:46 box kernel: pid 5764 (cc1),
>>                             uid 0: exited on signal 6 (core dumped)
>>then i ran fsck, it cleared some files, now its not
>>restarting but, i'm not sure it will or it will not.
>>  second problem: whenever i try to install any port,
>>it gave an error msg during the make says:
>>cc1 in free(): error: junk pointer, too high to make sense
>>cc1 in malloc(): error: recursive call
>>cc: Internal error: Abort trap: 6 (program cc1)
>>Please submit a full bug report.
>>See <URL:> for instructions.
>>*** Error code 1
>>  Anyone could Advise please?
>>  Marwan
>How many RAM chips?  Try them one at a time...

Express yourself instantly with MSN Messenger! Download today it's FREE!

More information about the freebsd-questions mailing list