portmanager and linux-flashplugin6 removed

Chris Whitehouse chris at childeric.freeserve.co.uk
Fri Apr 21 20:04:19 UTC 2006

RW wrote:
> On Thursday 20 April 2006 22:25, Chris Whitehouse wrote:
>> Hi
>> I've just cvsup'ed ports and run portmanager -s. Part way through it
>> asks me if it can remove linux-flashplugin-6.0r79_3 because of the
>> licencing issue. When I say no portmanager quits. Actual output below.
>> 1) Would it be possible for portmanager to at least allow me to complete
>> the status request?


> You could try using the -ip option, or alternately restore the original port 
> contents, and do minimal maintainence on it yourself.

I tried the -ip option but it still halted. Restoring the original port 
directory works, thanks. Removing the port directory for another 
installed port caused exactly the same result so as you say it is just 
how portmanager is.

Incidentally portmanager walked through a port upgrade on my desktop box 
from 30th Dec to 30th March without a hitch, including the 20060223 
libtool change. Would it be a good idea to add to the note in UPDATING 
to suggest that portmanager is worth a try?


More information about the freebsd-questions mailing list